Problemstellung: DC-Buchse defekt

In diesem Blog-Beitrag stelle ich einen Umbau vor, welchen ich letztes Wochenende an meinem Yaesu FT-817 vorgenommen habe. Die 12V-Buchse am Gerät war nach ca. 100 SOTA- und GMA-Aktivierungen defekt. Eigentlich wollte ich den FT-817 einschicken und einfach eine neue Buchse einbauen lassen. Im Internet habe ich dann jedoch gelesen, dass die Buchse oft kaputt geht. Das kommt besonders oft vor bei OMs, welche das Gerät unter rauen Bedingungen einsetzen. Da ich auch zu dieser Gruppe gehöre und meine Akkus und Co. auf Anderson Powerpoles umgebaut habe, wollte ich eigentlich keine neue Buchse mehr, sondern ein fest an der Platine befestigtes Kabel. Der Umbau war jedoch nicht so einfach und hat einige Zeit gedauert.

FT-817 zerlegen

Zuerst habe ich im Internet eine Anleitung gesucht, welche die Zerlegung des FT-817 erklärt. Geholfen hat mir diese hier:
http://www.w4rt.com/Manuals/OBF_FT-817_Manual_with_Addendum.pdf

Ausbau der 12V-Buchse

Nachdem ich alles zerlegt hatte, musste ich die defekte Buchse ausbauen. Dazu muss man erst den gelben Kondensator hinter der Buchse auslöten. Letztenendes ist das der Grund, warum das Board raus muss. Der (+)-Pol der Buchse ist einfach zu klein und man kann die 12V-Buchse sonst nicht auslöten.

Neue Zuleitung

Die eingebaute Buchse hat 5 Pins. Je 2 für (-) links und rechts und (+) hinten. Ich musste also eine Brücke bauen, um meine Zuleitung auf die vier Lötstellen für die (-)-Pole zu löten. Ich habe den "Mantel" der Buchse genommen und diesen als Verteiler für die (-)-Pole umgebaut. Die Verlängerungsstücke habe ich, sogut es ging, mit Schrumpfschlauch isoliert.

Seltsames Messergebniss: 1k Ohm zwischen rot und schwarz

Nachdem ich alles wieder zusammengebaut habe, habe ich zwischen dem schwarzen und dem roten Ende meiner Zuleitung ca. 1k Ohm gemessen. Dieses Ergebnis hat mich ein wenig besorgt, so dass ich mich erst nicht getraut habe, das Gerät in Betrieb zu nehmen. In der englischen Facebook-Gruppe zum Yaesu FT-817 wurde diese Wert bestätigt. Ein anderer OM hat nachgemessen. Weiterhin bekam ich die Info, dass bei einem non-ND, ohne nachträglich eingebaute Diode zum Verpolungsschutz, wohl die Schottky-Diode D1085 für diesen Wert verantwortlich ist. Beruhigt durch diese Aussagen, bin ich dann zu Jürgen, DO4EJ gefahren. Er hat ein regelbares Netzgerät, welches wir auf 12V eingestellt und auf 300mA begrenzt haben. So wäre ein Fehler eventuell noch reparabel gewesen. Der FT-817 lief sofort ohne Probleme an.

Zugentlastung

Später haben wir uns noch überlegt, wie wir am besten eine Zugentlastung einbauen. Wir haben einfach eine kleine Gummitülle genommen, um das Kabel in der Gehäusedurchführung zu schützen. Ich habe dann einen Ringkabelschuh an der Masseschraube befestigt und die Zuleitung durch geschoben. Duch einen Schrumpfschlauch ist das Kabel nun so fest im Kabelschuh, dass ein ausreichender Schutz gewährleistet ist.

Fazit

Der Umbau war schon etwas schwierig. Man sollte sowas eigentlich nur machen, wenn man genau weiß, was man tut. Das war bei mir nicht der Fall. Im Nachhinein wäre ich aber sicher schneller mit dem Umbau. Ich habe alles übrigens mit einem einfachen 30W-Lötkolben gemacht. Ich werde mir jetzt aber eine Lötstation mit Mini-Spitze und ein kleines regelbares Labornetzgerät anschaffen.

  • IMG_20160116_182149420_HDR_01
  • IMG_20160116_191626292_01
  • IMG_20160116_191641690_01
  • IMG_20160117_133348017_01
  • IMG_20160117_133411632_01
  • IMG_20160117_133826261_01
  • IMG_20160117_133831459_01
  • IMG_20160117_133949026_01
  • IMG_20160117_135433951_01
  • IMG_20160117_161639830_01
  • IMG_20160118_242300773_01

Kommentare   
0 # John, DK9JC & AK9JC 2016-01-23 02:42
Danke für deinen Kommentar, Michael. So ganz wohl war mir bei der Sache auch nicht, da alles sehr eng und klein war. Auf dem Foto sieht das alles viel größer aus. Habe das Gerät nun seit einigen Tagen im Einsatz und es ist wirklich robuster. Alles hängt schön an Powerpoles. Ich habe versucht das Risiko zu minimieren, in dem ich ein Labornetzteil auf 300mA begrenzt habe beim Test. Aktuell freue ich mich darüber, dass alles läuft und evtl. hilft der Beitrag mal einem OM. Die LF-3000 ist nicht mehr lieferbar, hab mir aber schon eine andere zum Geburtstag gewünscht. :-) Viele Grüße aus SB, John(ny), DO1JC
Antworten | Antworten mit Zitat | Zitieren
+1 # DD5DA 2016-01-21 04:41
Hallo John,
was du dich alles traust ;-) . Aber der Erfolg gibt dir recht. Insbesondere die Zugentlastung mit Ringkabelschuh ist kreativ und sieht sehr robust aus.
Falls du immer noch nach einer Lötstation suchst kann ich dir aus aktueller Erfahrung

die XYtronics Stationene (gibts bei Reichelt) empfehlen. Meine LF-3000 ist beim Arbeiten eine wahre Freude. Selbst die (deutlich teureren) Ersa und Weller Stationen an denen ich gearbeitet habe können da meinem Eindruck nach nicht mithalten. Viele Grüße in die Heimat
Michael
Antworten | Antworten mit Zitat | Zitieren
Kommentar schreiben